[Logo] Argo Navis Users' Group
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 
Messages posted by: JohntheLast
Forum Index » Profile for JohntheLast » Messages posted by JohntheLast
Can I use one of the plate solving programs to pass two alignment points to the Argo Navis instead of doing a manual alignment? You're probably aware of this but I think the process would be as follows:

1) Position the scope and associated camera to a point
2) Take a picture and have it plate resolve to the coordinates
3) Submit the coordinates as an alignment point
4) Move the scope to the next position
5) Do the same process again.

Is this even possible? I know that you can use any star (point) to align but didn't know if one of the programs like Astrotortilla would be able to interface to Navis directly or via some Ascom interface.

This would enable a totally remote alignment process if it could be done.
That was the conclusion that I was coming too. Obvious, once you think about it. I didn't see any reference in the manual (but I may have missed it). If it's not there, perhaps a point should be made (even if obvious) that if you are using a Servocat you may have to disconnect the Serial 1 cable that goes to the Servocat and temporarily replace it with a direct connection to the PC.

BTW, you'll find an order in your stack for the serial cable.

Thanks again for the quick response and help. Your product has made the difference between being able to observe and just sit on the sidelines. I live in a very light polluted area and the ability to GOTO and Tour with the capability that you provide makes the difference between being a participant and being a by stander.

This may be a stupid question but in the Servocat configuration the Serial 1 port on the argonavis is connected to the DSC port on the Servocat. The Servocat USB port is then connected to the USB port on the PC. That would tell me that there is no direct connection between the argonavis and the PC (although there may be an internal pass through on the Servocat).

For the upgrade process, does the argonavis Serial 1 port have to be directly connected to the PC (i.e. not go through the Servocat)?
The USB port is under the covers of the MINIX NEO 42C computer. It is listed in the device manager as FTDI. I did use the scope about two months ago and had interfaced Starry Night Pro to the controller in Planetarium mode. I am running Windows 10 version 1909.

I'm going to go back and check all the drivers for the Minix.
Am I also interpreting the baud rates correctly.

The Baud rate for the Serial 1 to DSC interface on the Servocat should be 19200 and the USB/COM4 interface should be 38400?
The USB is an internal USB port in the MINIX NEO N42C computer that runs the software. Usually I have three USB connections (ArgoNavis, MicroLynx focuser, and DS10TEC camera). For the purposes of this test I disconnected all the other devices so there was only one USB port used (COM4) so that there could be no confusion on which COM port was being used.

If you want a screen shot, I can do that tomorrow, but it will show one Com port in the device manager. It's just a little late in the evening to do that right now smilie smilie
Thanks for the quick reply.

I have worked through those step by step actions in the manual. It's only after doing that that I posted the request for information.

As points of more information:

1) One of the symptoms is that I don't see a flashing cursor at all. I do see a non flashing black cursor on the bottom of the terminal page but I can't enter anything into the page
2) The cable that is being used is the one that was supplied from your company via the builder of the Obsession scope.
3) I'm almost 100% sure that the COM4 port that I'm using is the one connected to the unit because if I break the connection I get an error message on COM4 as shown in the manual for that symptom. Also, I have a Serial port monitor that shows the port responding when it's connected and not responding when the connection is broken. Also, when I tested this I only had one port active (i.e. COM4)
4) I'm pretty sure this worked when I upgraded the firmware to the 3.01 level.
5) I also should have mentioned that the argonavis is connected to a stellarcat. I know that it has a different configuration.

BTW, it was probably me who posted that on Cloudy Nights.

Any other thoughts?

I have also tried setting the baud rate in the Argo Navis, port, and program to 38400 and 19200 to no avail.

I brought up the Argonaut software (2.0) and it initializes on the PC and produces a 1:Welcome to Argonaut message but I can't seem to communicate with the device. If I try to put it into boot mode and transfer the new release nothing happens as well. I just get message that say Terminating Transfer. Running on Windows 10. The serial port monitor shows a successful write but no response.

Any thoughts on how to debug further.

I've checked the cables and they seem right. It was hooked up via a stack, but I bypassed that and hooked it directly to the computer and got the same response.
Forum Index » Profile for JohntheLast » Messages posted by JohntheLast
Go to:   
Mobile view
Powered by JForum 2.6.2 © 2019 JForum Team • Maintained by Andowson Chang and Ulf Dittmer