[Logo] Argo Navis Users' Group
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 
After Firmware upgrade below horizon has vanished RSS feed
Forum Index » User Forum
Author Message
Idy Golfman

[Avatar]

Joined: 18/10/2019
Messages: 1
Location: Idyllwild, CA USA
Offline
Did the 3.04 update and now no more H stating object is below horizon. Must be something I did wrong, no?

Thanks

Thanks for reading.

Paul in Idyllwild
wildcard

[Avatar]

Joined: 17/10/2019
Messages: 96
Location: Mount Kuring-Gai NSW Australia
Offline
Idy Golfman wrote:Did the 3.04 update and now no more H stating object is below horizon. Must be something I did wrong, no?

Thanks


Hi Idy,

Check that MODE SETUP, SETUP GUIDE MODE, GUIDE BELOW HORZ is set to H INDICATOR ON.

In order to compute where the local horizon is, you need to have set a local time zone and local time in SETUP DATE/TIME.
Keep in mind that time zones west of Greenwich, for example in the Americas, have negative time zones.
You also need to have an approximate latitude and longitude set in SETUP LOCATION.

After an alignment, when attempting to guide to an object below the horizon, the H annunciator should appear.

Gary Kopff
Managing Director
Wildcard Innovations Pty. Ltd.
20 Kilmory Place, Mount Kuring-Gai
NSW. 2080. Australia
Phone +61-2-9457-9049
wildcard@wildcard-innovations.com.au
https://www.wildcard-innovations.com.au
[Email] [WWW]
 
Forum Index » User Forum
Go to:   
Mobile view
Powered by JForum 2.6.2 © 2019 JForum Team • Maintained by Andowson Chang and Ulf Dittmer