[Logo] Argo Navis Users' Group
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Groups] Back to home page 
[Register] Register /  [Login] Login 
Using TPAS to assist with polar alignment RSS feed
Forum Index » User Forum
Author Message
Gordon


Joined: 05/01/2020
Messages: 2
Offline
Hi all.
I have a simple query. The manual (Ver:3.0.0) only mentions using the above feature for fork and GEM mounts. Does this mean it cannot be used with Equatorial Platforms? I ask because I don't have access to a east or west horizon and therefore I can't use the drift method for adjusting the EP's altitude. Hence I am hoping I can use Argo Navis to solve my problem.
Regards, Gordon
wildcard

[Avatar]

Joined: 17/10/2019
Messages: 96
Location: Mount Kuring-Gai NSW Australia
Offline
Hi Gordon,

Thanks for the post.

The GEM and Fork exact align settings allow for a fuller set of TPAS mount modelling error terms, including azimuth and altitude polar polar corrections, which aren't available on the equatorial table mounts.

As you are aware, there is no encoder fitted equatorial tracking axis on equatorial platforms and the ability to locate objects comes about through the innovations of the Equatorial Table Timer.

In effect the Table Timer extrapolates for that missing encoder but at the expense that the table was assumed to be accurately aligned in the first place.

Additional modelling terms would need to be added and significant enhancements made in order to support an analogous polar alignment feature for equatorial tables. The table's equatorial axis
is a third axis in a world of primarily two axis mounts which sets them distinctively apart. So unfortunately such an enhancement is not scheduled in the immediate term.

Gary Kopff
Managing Director
Wildcard Innovations Pty. Ltd.
20 Kilmory Place, Mount Kuring-Gai
NSW. 2080. Australia
Phone +61-2-9457-9049
wildcard@wildcard-innovations.com.au
https://www.wildcard-innovations.com.au
[Email] [WWW]
Gordon


Joined: 05/01/2020
Messages: 2
Offline
Thanks for that. It looks like I will need to search for another solution. Regards.
 
Forum Index » User Forum
Go to:   
Mobile view
Powered by JForum 2.6.2 © 2019 JForum Team • Maintained by Andowson Chang and Ulf Dittmer